Start a new topic

v 1.3 Open Layout error


It is nice to see the Erae Lab 1.3 update, but if it can open older layouts perfectly those which are saved with this version cannot be open : EL says that the file is not compatible with this version !

Tried several times with the same result (Windows).

The same error happen also on Mac. In both cases projects load fine it is only the layouts that cannot be opened.

Hi Jean-Marc,
Thank you for reaching out, could you share the layout (`.emk`) you are trying to open with the new EraeLab 1.3 ?

Thanks, here are two of them.

All files previously exported with v1.2 are opened well in 1.3, but some of them when they are saved with 1.3 cannot be opened. If they are present in a project it is opened fine and they are present in it.

(5.54 KB)

Hi Jean-Marc,
Thank you for the files, we see an issue in the way the layouts were converted between v1.2 and v1.3 which happened when you opened and saved them with v1.3.

We would like to investigate this further, but we haven't been able to reproduce this error on our side, could you detail steps by steps exactly what you did ? was it on windows or mac ?

In the meantime, here are your layouts fixed so you can open them with Lab 1.3.


(7.19 KB)

Hi Jean-Marc,

I believe what you shared with us are the layouts already converted to v1.3. Would you mind sharing the original Layouts, from v1.2, so that we can see what went wrong between the two of them.



These are layouts received directly from the ET, not converted from 1.2 files.

If I just Pull some of them then Save as without or with editing I get the error message and cannot load them.

Thank you very much for these precious details. We will investigate this.


Happens the same with my Layouts saved from Erae Touch.

I have updated to v1.3 and if I save a Layout and try to load it back, this error will appear:


Saving and loading Project is all good, as well as loading v1.2 Layouts; so, think I'm moving on.

Login or Signup to post a comment